pod update UrbanAirship-iOS-SDK can't update to latest 7.0

I am using 6.4, I hope to upgrade to latest version 7.0 but after running pod update UrbanAirship-iOS-SDK, I still can't upgrade to 7.0

Didn't find what you were looking for?

New post

Comments

4 comments

  • Hi Lang,

    Are you receiving any kind of error?

    The newest version of our iOS SDK that is available on CocoaPods is 7.0.4, so you should be able to update to version 7.

    https://cocoapods.org/pods/UrbanAirship-iOS-SDK

    Also, what are the contents of your Podfile?

    Please let me know if you have any other questions or concerns.

    Thank you,
    Sean Conlin
    Urban Airship Technical Support
    Portland, Oregon

    0
  • I don’t why if I install UrbanAirship-iOS-SDK pod to a new project I can get 7.0.4 but my old projects just can’t upgrade to 7.0.4.

    I currently use 6.4 when I run pod update it just stays at 6.4. I also tried to delete it and install again, still got 6.4

     

    Qiulang

    0
  • Hi Lang,

    Please post your podfile so I can take a look. Sometimes the plugin version can be harcoded in this file, which would prevent an update.

    Thank you,
    Sean Conlin
    Urban Airship Technical Support
    Portland, Oregon

    0
  • Hi, let me create a ticket for this. I don't want everyone to see my pod file.

    0

Please sign in to leave a comment.