Community

Community Forums

Where our customers, developers, and more can come together to help each other with both general and technical questions about our products and services.

Can't upload a development apple certificate

Vanessa Silva

When I tried to upload a development certificate on  aTest Project, it gives me the error below:

I also created a Live Project and uploaded the same certificate and it gives me the opposite error:

Official comment

Avatar

 

 

Hi Vanessa,

Darragh here from Airship Support. Appreciate you writing into our forums.

It appears as though the certificate may not have been created properly.

Would you mind attempting to create a new certificate following our docs: https://docs.airship.com/platform/ios/getting-started/#apple-setup and uploading it again, please?

Kind regards,

Darragh Blake
Technical Support Engineer
Airship

Portland | San Francisco | London | Paris | New York | New Delhi

Darragh Blake
Comment actions Permalink

Please sign in to leave a comment.

0
Avatar

I solved the problem. I was uploading the app certificate and it was needed a certificate for push notifications.

Thank you and kind regards,

 

Vanessa Silva

Vanessa Silva 0 votes
Comment actions Permalink